关注

我的设备与应用不兼容

iOS, Android

iOS

我们已经为运行 iOS 7.0及以上版本的下列设备类型进行过 ClassDojo 的优化:

  1. iPhone 5,6, 6+
  2. iPad2 及更新的版本

抱歉我们目前无法支援更老的 iOS 设备。

Android

ClassDojo 与绝大多数的安卓手机和平板兼容,但要求安卓 4.0 及以上版本。

目前我们的应用支持 5,500 种以上的不同的安卓设备,但还不是所有的安卓设备。

安卓应用开发很难对付,因为安卓软件有许多不同的分支和版本,它们并不总是持续更新。

我们希望最终能够支持更多的安卓设备,但是无法保证我们的应用能够在所有的安卓设备上运行,而且目前我们无法支持更老的设备。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

评论

由 Zendesk 提供技术支持