Takip et

Cihazım Uygulamayı Desteklemiyor

iOS, Android

iOS

ClassDojo'yu IOS 7.0 ve üzerini çalıştıran aşağıdaki cihazlar için optimize ettik:

  1. iPhone 5,6, 6+
  2. IPAD 2 ve üzeri

Ne yazık ki daha eski IOS cihazlarına şu anda destek veremiyoruz.

Android

ClassDojo Andorid telefon ve tabletlerin çoğunda çalışır ancak Android 4.0 ve üzeri işletim sistemi gerektirir.

Şu an için uygulamamız 5.500 farklı android cihazı desteklemektedir ancak hala %100 e ulaşmış değiliz.

Android uygulama geliştirme işi hassas bir iştir! Pek çok farklı markaya ve farklı Android yazılımına sahip binlerce farklı cihaz var ve bunlar düzenli olarak güncellenmiyor.

Sonuç olarak bu rakamı büyütmeyi hedefliyoruz ancak uygulamamızın tüm Android cihaz türlerinde çalışacağını garanti edemiyoruz. Ve şu anda eski model cihazları destekleyemiyoruz.

Bu makale yardımcı oldu mu?
0 kişi içerisinden 0 kişi bunun yardımcı olduğunu düşündü
Başka sorularınız var mı? Bir talep gönder

Yorumlar

Bir Zendesk Hizmetidir