S’abonner

Mon appareil est incompatible avec l'application

iOS, Android

iOS

Nous avons optimisé ClassDojo pour les types d'appareils suivants utilisant le système d'exploitation iOS 7.0 et les versions ultérieures :

  1. iPhone 5,6 et 6+
  2. iPad2 et versions ultérieures

Malheureusement, nous ne pouvons soutenir les versions iOS antérieures en ce moment.

Android

ClassDojo est compatible avec la plupart des appareils Android et des tablettes électroniques, mais une version d'Android 4.0 ou ultérieure est nécessaire.

En ce moment, notre application prend en charge plus de 5 500 appareils Android différents, mais la liste n'est pas encore complète.

Le développement de l'application Android est très délicat! Il existe des milliers d'appareils différents se rapportant à différentes branches et à différentes versions du logicial Android, et les mises à jour ne sont pas nécessairement systématiques.

Nous espérons augmenter notre capacité éventuellement, mais nous ne pouvons garantir que notre application fonctionnera avec tous les appareils Android et nous ne pouvons pas soutenir les anciens modèles pour le moment.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk