Seguir

Mi dispositivo es incompatible con la aplicación

iOS, Android

iOS

Hemos optimizado ClassDojo para los siguientes tipos de dispositivos con iOS 7.0 y superior:

  1. iPhone 5,6, 6+
  2. iPad2 y posteriores

Por desgracia, somos incapaces de soportar dispositivos iOS más antiguos en este momento.

Android

ClassDojo es compatible con más teléfonos Android y tabletas, pero requiere de Android 4.0 y más.

Ahora nuestra aplicación soporta más 5.500 diferentes dispositivos Android, pero aún no estamos al 100%.

¡Desarrollar aplicaciones Android es muy complicado! Hay miles de diferentes dispositivos, con muchas ramas y versiones de software de Android, y éstos no siempre se actualizarán constantemente.

Esperamos ampliar este número final, pero no podemos garantizar que nuestra aplicación trabajará en todos los tipos de Android, y no somos actualmente capaces de soportar dispositivos antiguos en este momento.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk